Op Elektronicaforum.nl is de kans om een antwoord op je vraag te krijgen heel groot. In overzichtelijke subcategorieën kun je vragen en antwoorden over elektronica zoeken, plaatsen en beantwoorden.
Elektronica Forum is onderdeel van Schakelingen Online
 


 
elektronische ontsteking met hall sensor
Ga naar Pagina Vorige  1, 2, 3  Volgende
 
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Elektronica algemeen
Auteur Bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Za 14 Aug 2010, 11:39    Onderwerp: Reageer met quote

Is het dan niet mogelijk om die generator te vervangen voor een dynamo ?
Wat houd je tegen om een extra kastje op de motor te maken met de electronica die van 12 Volt de hoogspanning maakt ?
Ik kan me voorstellen de je authentieke look van de motor wilt behouden, maar niet rijden omdat alles stuk gaat is ook geen optoe lijk mij.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Za 14 Aug 2010, 17:24    Onderwerp: Reageer met quote

Naar de look moet er niet gekeken worden. Ik vind de betrouwbaarheid voor zo'n crosser veel belangrijker Wink .
Dat van die generator is nog geen slecht idee.
Ik koppel op de uitgaande as een soort dynamo en monteer op die zelfde as een elektronische opnemer (sensor).
Die sensor koppel ik aan op de CDI die op haar beurt gevoed wordt door de opgewekte spanning van de generator. Klaar is kees (in theorie).
In de praktijk zal het nog wel wat zoeken zijn naar die dynamo of generator voor spanning op te wekken. Dit zijn gewoonlijk ook zo'n ongelofelijk grote spelen. Het zal niet anders kunnen vrees ik.
Het is misschien een saaie materie Confused voor de electronica mannen, maar het zijn meestal de enige die met oplossingen naar voor komen.
Alvast bedankt voor de ideeen.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Za 14 Aug 2010, 20:48    Onderwerp: Reageer met quote

Een dynamo die een ampere of 2 kan leveren (Scooter) is al genoeg.
Een CDI gebruikt weinig stroom het draait bij een CDI om Voltage.
Het Voltage wordt eerst naar een 300 tot 600 Volt opgetransformeerd en daarna nog eens in de hoogspanningsbobine naar 40.000 Volt.
Een TCI heeft daar in tegen wel weer veel stroom nodig omdat bij deze uitvoering de bobine direct uit de 12 Volt gevoed wordt.
Bij een TCI is de spanning op de bougie ongeveer 10.000 Volt, dus veel minder om een krachtige vonk te produceren.
Als je ook nog eens een laag toerige motor hebt, wat BSA wel is, zal het stroomverbruik niet boven de 1,5 Ampere uitkomen.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 22 Dec 2010, 14:10    Onderwerp: Reageer met quote

Ik heb nog eens wat proeven gedaan met voorgaande schakelingen. Uiteindelijk heb ik het beste resultaat met de inductieve opnemer.
Deze is bijzonder klein en makkelijk af te regelen en is dus het praktisch in gebruik.
Daar de voeler een werkspanning heeft van 10...30VDC heb ik de schakeling omgebouwd naar 12V.
Bij een toerental van 5000rpm en een accu van 3.2Ah houdt deze het makkelijk 2uur vol. Rum voldoende voor een reeks te rijden.
De verhouding van schakelen heb ik genomen op 55% aan en 45 uit.
Dwz dat de bobine 55% van de omwenteling onder spanning komt te staan. Dit is ruim voldoende om deze te laden. Ook bij hogere toerentallen blijft vonk goed.
Wat denken jullie van R1 en R2, zijn deze nog nodig?
Hoe kan ik best een ledje bijplaatsen ZONDER de uitgang van de voeler extra te belasten?





NPN_TURCK.jpg

NPN_TURCK.jpg - 14899 keer


TOR_IGNITION_INDUCTIVE_A.jpg

TOR_IGNITION_INDUCTIVE_A.jpg - 14901 keer

Naar boven
Bekijk gebruikers profiel Stuur privé bericht
smd_lover
Moderator
Moderator


Geregistreerd op: 24-3-2009
Berichten: 1601
Woonplaats: prov Groningen.

BerichtGeplaatst: Wo 22 Dec 2010, 15:29    Onderwerp: Reageer met quote

Led+serieweerstand parallel aan R5.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Do 23 Dec 2010, 12:22    Onderwerp: Reageer met quote

smd_lover schreef:
Led+serieweerstand parallel aan R5.


Dit werkt niet.
Sensor aan -> T1 in sper -> 9.3V over R5 -> T2 in geleiding.
Sensor uit -> T1 in geleiding -> 12V over R5 -> T2 in sper.
Resultaat, ledje brandt steeds.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Do 23 Dec 2010, 12:42    Onderwerp: Reageer met quote

Zou het misschien komen omdat iemand de werking van een TCI-ontsteking niet weet ?
Bij TCI staat de bobine gedurende lange tijd onder spanning en wordt er ongeveer 3 a 5 msec ontstoken.
Dat is ook de tijd dat de LED uit gaat, waarvan ik betwijfel of men dat kan zien.
Wil dat LEDje echt gaan werken, dan zal men iets meer electronica moeten toevoegen aan deze schakeling
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
smd_lover
Moderator
Moderator


Geregistreerd op: 24-3-2009
Berichten: 1601
Woonplaats: prov Groningen.

BerichtGeplaatst: Do 23 Dec 2010, 12:48    Onderwerp: Reageer met quote

Oeps, de basis van T2 houdt via D3 de collector van T1 natuurlijk laag.
Dus er blijft dan inderdaad te veel spanning over R5 staan.
Maar je kunt wel met een transistortje het signaal van de sensor gebruiken.

Wat betreft R1 en R2,
De sensor heeft blijkbaar als uitgang een NPN transistor met open collector.
Dus je zal de uitgang wel met een pull-up weerstandje omhoog moeten trekken.


Laatst aangepast door smd_lover op Do 23 Dec 2010, 12:53, in totaal 1 keer bewerkt
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Do 23 Dec 2010, 12:53    Onderwerp: Reageer met quote

smd_lover schreef:
Oeps, de basis van T2 houdt via D3 de collector van T1 natuurlijk laag.


HOOG !!
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Do 23 Dec 2010, 13:48    Onderwerp: Reageer met quote

Gompy schreef:
, waarvan ik betwijfel of men dat kan zien.


Het ledje dient gewoon als hulp voor de afstelling. Van zodra het ledje van de sensor uit is (overgang van aan -> uit) krijgt men een vonk aan de bobine.
Op de sensor zelf staat ook een ledje maar deze zit ingebouwd.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Do 23 Dec 2010, 16:14    Onderwerp: Reageer met quote

Zet het ledje tussen R4 en ground.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Vr 24 Dec 2010, 11:54    Onderwerp: Reageer met quote

Gompy schreef:
Zet het ledje tussen R4 en ground.


Very Happy het werkt!!
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 29 Dec 2010, 19:11    Onderwerp: Reageer met quote

Ik heb de schakeling aan de testopstelling hangen om te zien hoelang het accupack het volhoud (ingesteld op 5000rpm).
Na een 30min meet het accupack nog steeds 12.8V.
Ik merk wel dat de drie weerstanden van 150R/1W (R5-R6-R7) verschrikkelijk warm worden.
Ook de 12V HS bobine krijgt het vrij warm.
Misschien de dwell time (tijd dat er stroom loopt door de HS spoel) iets korter maken?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Wo 29 Dec 2010, 19:26    Onderwerp: Reageer met quote

Normaal is de dwelltime ~5 mesec voor een normale bobine.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 29 Dec 2010, 23:22    Onderwerp: Reageer met quote

Gompy schreef:
Normaal is de dwelltime ~5 mesec voor een normale bobine.


Wanneer 5msec laadtijd voor de bobine genoeg is zit ik prima.

Ik neem het max. toerental van 6500rpm.

6500rpm = 6500puls/sec
6500/60 = 108.33puls/min
1puls = 9.23ms
55% laadtijd/puls=
(9.23ms/100)x55 = 5.0765ms Wink
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 29 Dec 2010, 23:50    Onderwerp: Reageer met quote

cuypersk schreef:
Gompy schreef:
Normaal is de dwelltime ~5 mesec voor een normale bobine.


Wanneer 5msec laadtijd voor de bobine genoeg is zit ik prima.

Ik neem het max. toerental van 6500rpm.

6500rpm = 6500puls/sec
6500/60 = 108.33puls/min
1puls = 9.23ms
55% laadtijd/puls=
(9.23ms/100)x55 = 5.0765ms Wink


Ik denk dat dit klopt voor een tweetakt maar niet voor een viertakt.

Elke omwenteling dat het schijfje met de momentopnemer doet gaat de krukas al twee omwentelingen gedaan hebben.
Dus veronderstel ik dat de laadtijd moet gehalveerd worden (27.5% laadtijd)?
Klopt mijn redenering?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Wo 29 Dec 2010, 23:59    Onderwerp: Reageer met quote

Dat is dus een gedachtenkronkel.
Bij 4takt heb je 1x inlaatslag en 1x uitlaatslag, bij een tweetakt is dat in 1 slag gerealiseerd.
Aangezien je best in de uitlaatslag een ontsteekpuls mag geven blijft de dwelltime gelijk.
Je hebt immers bij de arbeidslag de volle load nodig van de bobine.

Persoonlijk zou ik nog wel de weerstanden ietsjes aanpassen zodat ze minder stroom trekken.
Het is nergens voor nodig om een puist stroom door je componenten te jagen, je moet er alleen voor zorgen dat het betrouwbaar blijft.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Do 30 Dec 2010, 0:21    Onderwerp: Reageer met quote

Goed gezien, ik was te ver aan het nadenken!
Dat aanpassen van die weerstanden ga ik morgen eens uittesten.
Ik zal de waarde wat hoger kiezen voor R5-R6 en R7.

Ik heb ook nog het volgende kunnen vaststellen:
Arrow Wanneer de accu onder de 10V komt en de voeler is op (geeft 0V signaal uit) gaat de de bobine beginnen te zoemen (de bougie vonkt continu) en dit tot de voeler weer uit is??????

De afbeelding hieronder is een meting gedaan tussen +12V accu en uitgang van de npn sensor (ingang vd schakeling).





tci_inductive.jpg

tci_inductive.jpg - 14682 keer

Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Do 17 Apr 2014, 12:55    Onderwerp: Reageer met quote

Even een oud toppic naar boven halen Exclamation

In het begin van de toppic is de schakeling aangepast voor gebruik met een hall sensor (NPN output) in plaats van een contactpuntje.
De hall sensor die ik gebruik heeft een max. output van 80mA.
Hoe bereken ik best R1 zodoende dat de sensor bij het schakelen T1 zeker laat afvallen?
In het originele schema staan er twee weerstanden van 330R parallel geschakeld. Dus 165R bij 13V komt op ~80mA. Dit is het max. uitgangsstroom die de sensor kan geven.
Kan het kwaad R1 iets hoger te nemen zodoende de sensor minder uitgansstroom moet leveren?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Sjacheraar



Geregistreerd op: 18-2-2012
Berichten: 53
Woonplaats:

BerichtGeplaatst: Zo 20 Apr 2014, 14:11    Onderwerp: Reageer met quote

De wrst van 150R/2W kan je vervangen voor een normaal 1/4W wrst en de hallsensor sluit je gelijk aan als in de vorige schema's.




TCI001.jpg

TCI001.jpg - 10141 keer

Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 23 Apr 2014, 7:54    Onderwerp: Reageer met quote

Wanneer de sensor "aan" is (NPN output = 0V) is het de bedoeling dat de volledige spanning over R1 & R2 komt te staan zodoende er geen basisstroom door T1 loopt.
Daar de sensor maar een max. schakelstroom heeft van 80mA is dit niet het geval. De kans bestaat dus dat T1 niet volledig gaat sperren.
Ik vroeg me af of dit kan opgelost worden door R1 & R2 iets groter te nemen.
Idea
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Sjacheraar



Geregistreerd op: 18-2-2012
Berichten: 53
Woonplaats:

BerichtGeplaatst: Wo 23 Apr 2014, 21:31    Onderwerp: Reageer met quote

Je kan ook een 12 Volt hallsensor (SS466) nemen, die bestaan ook.

http://www.solorb.com/elect/solarcirc/tankfill/tankfill2.jpg

Andere oplossing is een 78L05 in de 12 Vlt lijn op tenemen en daar de hallsensor mee voeden.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 4 Jul 2018, 15:47    Onderwerp: Reageer met quote

Weet iemand of er voor bovenstaand schema ooit een printje ontworpen is?
Deze zou hebben gestaan in elektuur 321 van 1990 Shocked
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
bertus
Moderator
Moderator


Geregistreerd op: 14-2-2007
Berichten: 2232
Woonplaats: Amsterdam

BerichtGeplaatst: Wo 4 Jul 2018, 17:56    Onderwerp: Reageer met quote

Hallo,

Ik ben mij niet bewust van iemand die er een print voor heeft gemaakt.
Ik heb wel een duidelijker schema voor je (zonder vouw).
De hele elektuur 321 kun je hier downloaden:
https://archive.org/details/Elektuur321199078

Bertus
_________________
Je hoeft niet alles te weten,als je het maar weet te vinden.
Als je iets vraagt lijk je misschien dom.
Als je niets vraagt blijf je dom.

Ik beantwoord geen vragen in PM's.
Dit gaat voorbij aan de ideeen van het forum,
het delen van informatie.





090_elektronische ontsteking.jpg

090_elektronische ontsteking.jpg - 1871 keer

Naar boven
Bekijk gebruikers profiel Stuur privé bericht
cuypersk



Geregistreerd op: 17-9-2004
Berichten: 255
Woonplaats: Vlaams Brabant

BerichtGeplaatst: Wo 4 Jul 2018, 20:37    Onderwerp: Reageer met quote

Dag Bertus, bedankt voor het duidelijke schema. De schakeling is interessant daar de HS spoel enkel onder spanning komt als er genoeg pulsen worden gedetecteerd aan de opnemer (sensor, platine).
Dit voorkomt dat er door de HS spoel onnodig stroom vloeit bij stilstaande motor. Ook interessant omdat men bij een motorfiets de zuiger via de kickstarter op compressie kan zetten zonder dat deze gaat ontsteken.
Helaas is de Velleman kit hier niet met uitgerust.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Elektronica algemeen Tijden zijn in GMT + 2 uur
Ga naar Pagina Vorige  1, 2, 3  Volgende
Pagina 2 van 3                     

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Je mag geen attachments plaatsen in dit forum
Je mag bestanden downloaden in dit forum


Powered by phpBB © 2001, 2002 phpBB Group and phpBB SEO